Katana

Requirements

Hardware

Hardware requirements will vary based on software and, for servers, the number of workstations to be served. Please refer to the system requirements for the software your organization will be using.

Software

Web Server

  • Microsoft Windows Server 2003 or later with latest service packs
  • Microsoft Internet Information Services (IIS) 6.0 or later
  • PHP 5.4 or later
  • Node.js 0.12.1 or later (required by Chat module)
  • NSSM (optional, for running the Chat module Node.js server as a Windows service)
  • Microsoft SQL Server Driver for PHP

Database Server (If Separate, Recommended)

  • Microsoft Windows Server 2003 or later with latest service packs
  • Microsoft SQL Server 2005 or later with latest service packs

Workstations (Required Minimums)

  • Microsoft Windows XP or later with latest service packs
  • Adobe Acrobat Reader (for viewing PDF documents)
  • Adobe Acrobat (for creating PDF documents, where needed)
  • Microsoft Word 2000 or later (for viewing and creating documents, where needed)
  • Microsoft Excel 2000 or later (for viewing and creating spreadsheets, where needed)
  • Mozilla Firefox (latest version) or Microsoft Internet Explorer 9.0 or later
  • 1024x768 or higher screen resolution
  • Webcam (optional, for making video calls using Chat module)